Diablo HD Mod – Системные требования

Основной целью мода Diablo HD является в разы улучшить графику оригинала, что бы любой современный игрок мог комфортно играть в эту легенду сегодня. А как известно: чем лучше графика, тем сильнее должен быть компьютер. Но, хотя требования значительно изменились, по нынешним меркам они не особо жестки.



Системные требования:

  • Операционная система: Windows XP или более поздняя версия
  • Процессор: с тактовой частотой 1.0 ГГц или выше
  • Оперативная память: минимум 1 Гб
  • Видеокарта: 256 RAM, с поддержкой OpenGL 2.0 (это обязательно!)
  • Звук: требуется библиотека OpenAL
  • 669 Мб свободного места на диске (именно столько весит Diablo-Hellfire версии 1.02 с установленным модом)
  • Клавиатура, мышь.




dmitry 2017-05-10 11:42:34
Админ на помощь! Все пройденные и зачищенные уровни подземелья не сохраняются при перезапуске игры. Приходится снова и снова перепроходить их. Зато Скилы, лут и деньги сохраняются. В чем беда?

[Ответить]
↑ 0 ↓
Ace-B 2017-09-28 15:46:55
Это не баг - это фича.
Единственное, что утешает, это Waypoints, т.е. если вы уже дошли до 14 уровня и нашли там Waypoint, то в следующий раз можно начать зачистку прямо с 14, не ходя на более простые...

[Ответить]
↑ +1 ↓
Андрей 2017-01-03 17:00:44
возникла проблема ,скачал,установил ,в итоге
File error connot read or locate animation file in mpq arhive objects\barrel.cel

[Ответить]
↑ 0 ↓
Саша 2017-01-10 06:19:13
Помните, что мод требует или вставленный в CD-привод диск с игрой, или файл diabdat.mpq


[Ответить]
↑ +1 ↓

Страницы: [1]

Оставить комментарий


Ваше имя:

Комментарий: